Theme Compatibility

WishList Member has been developed to function with as many WordPress Themes as possible. It is very rare that a Theme will not work with WishList Member.

The large majority of Themes will function 100% correctly with WishList Member.

Please note that there are some themes that have a feature that allows the user to create posts/pages using an “Advance Layout Editor”.

WishList Member protection won’t work on this type of content in WishList Member 2.8 and lower.

WishList Member protection will work on this type of content in WishList Member 2.9 and higher.

We added a new feature for how we handle protection in WishList Member 2.9 by using the WordPress template_redirect hook. That feature addition means that WishList Member protection will also work with themes that use “Advance Layout Editor” as the content editor on their post/pages.

If you are running a theme that uses an “Advance Layout Editor” then WishList Member 2.9 or higher is required.

Or you can use WishList Member 2.8 with a theme that has the “Advance Layout Editor” and WishList Member protection should still work as long as you choose to use the WordPress default content editor.

Comments are closed.