Required PHP Version For WishList Member

A version of PHP that is compatible with WishList Member needs to be installed and running on the server. WishList Member requires PHP 5.4 or greater in order be installed and function correctly in the hosting environment.

If your server/hosting provider is running an older version of PHP then errors can occur when trying to upload or update WishList Member.

You can contact your server/hosting provider to determine if PHP 5.4 or greater is running. If it is not, it should be a quick process for your server/hosting company to upgrade accordingly.

Comments are closed.